Teach pendant no reaction

Hello,

We have problem with UR10e teach pendant. After a few hours of working teach pendant stops reacting. The controller runs normally, robot makes a program, but the touch screen of teach pendant do not react. Software version: 5.6. This situation occurs in two of our robots. Does anyone had such a problem? Does software update help?

Thank you in advance,
Andrzej

Hello.

We have the same problem. We have experienced the problem maybe 10 times over a few weeks. We have tried to change the teach pendant and control box and update polyscope to 5.11.7. Absolutely insane that such an expensive robot can have this kind of critical bug.

Do you guys have any URCaps Installed? I can easily lock my pendant up when I have bugs in my CAP that I’m testing. If so, you can try uninstalling them/updating them and see if this fixes your issue. Though of course, if you have them installed you probably need them, but it might help troubleshooting.

Hello,

Does uptading polyscope to 5.11 solved a problem?
In our cases, we dont’ have any urcaps installes on this robots. We have urcaps installed on another UR10e cobot, with 5.11 software and this problem does not exist. But it has less working hours.

did you maybe activate the “Remote Controll”?

No, I didn’t. The robot works in local control mode.

I happens to us in both remote control and local control. However since we use primarily remote, it happens mostly in that state. Here is a video of my problem. VID_20220125_123719.mp4 - Google Drive

Like I said, we have tried to change to control box and teach pendant. Unless it is a problem with the actual robot, (I have a hard time seeing this being the case), it is a problem with the UR software.