Universal Robots Forum

Version selection when creating new URCaps

Please note that the SDK 1.1.0.76 (PolyScope 3.4.0.39) implements the possibility to select which version of the API a URCap should be developed with.

When executing the newURCap.sh script a dialog will ask which version of the API to use for creating a new thin URCap project.