USB and free drive is not working

Hi there,

I am having trouble connecting a USB to Poly Scope UR E series. The USB is not being detected and the files are not showing up. Additionally, the free drive is not working when I press the free drive switch on Poly Scope. Does anyone have any solutions to this issue? Thank you in advance for your help!

I would create a case in MyUR portal and get your local distributor involved.

Hello ac1,

Make sure your robot is in manual mode (upper right corner) for freedrive. Check the Initialization window when pressing the freedrive button. Does it go into freedrive mode?

Have you tried another USB drive? Or another USB port in the controller? :slight_smile:

This happened to one of our robots after an operator had dropped the teach pendant…

Hi @efn , I tried the free drive mode from ployscope software and it’s working , Also the USB is able to read if I connect from the USB port of the control box.

Sounds very much like a faulty Teach Pendant, as roguebuck also mentioned.

You should contact your lcoal distributor to get a replacement, if you can’t live with it. :slight_smile: