URSim warning when launching, 'Vagrant" could not be setup. How can I fix this?

I just installed Virtualbox and started my URSIM. I get the below warning. I’m unsure how to fix the shared setting. I don’t see this directory anywhere.


1 Like

Hey! Did you manage to solve the problem? I seem to have ran into the same issue :frowning:


  • Go to the virtualBox Manager & on the vm of the URSim, Click on Setting
  • Go to shared folders
  • Select the shared folder & click delete on the right, then ‘Ok’
  • reboot the vm