Universal Robots Forum

Starter Package Install Errors

Hello All!

I’m new to UR systems but will be diving into them and make some URCaps, for a CB series robot.
As a first step i thought i will install the Starter Package and get used to the UR environment.

I have a VMware Player to house the Starter package, but as i start to import i get the error message:
"The import failed because C:\Users\xxx\Documents\Virtual Machines\UR\StarterPackage 1.11.0.ova did not pass OVF specification conformance or virtual hardware compliance checks.

Click Retry to relax OVF specification and virtual hardware compliance checks and try the import again, or click Cancel to cancel the import. If you retry the import, you might not be able to use the virtual machine in VMware Player."

Upon retry the image gets imported but when i go to play the Starter Package it always stops with the following:
“The CPU has been disabled by the guest operating system. Power off or reset the virtual machine.”
While this message pops up, in the virtual machine the Ubuntu system has a Kernel panic.

I gave the virtual machine 8gb of RAM and 4 processors, virtualization is enabled.

Am i missing something obvious or did anyone else have this problem?
Any fix ideas?

Thanks:
Andor

Did you try downloading it again? First google result pointed to a corrupt download.

@ajp
I tried it with Oracles Virtual box on a different pc and it seemed to work fine.
That download happened on saturday.
Do you think that the download on friday was a different one and they fixed it to saturday?

Hi @andor.ivan.pocze, I’d say that’s unlikely. Probably more likely something with your VMware setup, or the first download didn’t complete successfully.

Could it be an old VMware version for example?
Thanks for all the tipps btw!

Potentially…? I’m not sure, I only use Virtualbox :slight_smile:

I also changed to virtual box, and it worked fine from the get-go.
Thanks for the help!

1 Like