Universal Robots Forum

Palletizing Wizard

So currently we are trying to unload a table of parts, and place everything onto a standard pallet. The table that the robot is on is 18 in off the ground and the pallet is directly next to the robot. We have a UR10e and it appears as if the robot can reach to the furthest side of the pallet. However, whenever we try to use the the palletized program wizard, it tells us that it cannot reach the location. I set my start item and my end item and I will even set the approach and the leave to the exact same positions so that way the robots not moving at all from the position that it’s currently in and it’ll still say that it’s unable to reach that position. As of right now we’re unable to reach 36 in away from the robot and 18 in down to be able to load it onto a pallet. Any suggestions would be great thanks.

So an update on things i have tried. I have programmed the robot to move to these positions outside of the palletizing wizard and the robot is happy to move to these positions. It will go as far as it can physically reach without throwing an error and move to these positions at full speed. so still not sure why im unable to make these moves in the palletization wizard

Are you using any features? You can easily produce out of reach waypoints by teaching a position, then switching which feature this point uses. If this is the case, you need to select the feature the point was originally taught to, jog to it, switch to your new feature, and re-teach the position.

currently im just running everything mostly as base. im not using multiple features.

i am though using multiple TCP’s and your comment reminded me of that. Switching to the active tcp on the program has solved my problem. Thank you very much.