Universal Robots Forum

Java version for URsim 3.6

This might seem like a simple question, but what version of Java is required for URsim 3.6? I’m trying to install URsim on my Ubuntu partition, but struggling a lot with the java version.
Thanks.

I’m not sure which version you need but the FAQ at the bottom of https://plus.universal-robots.com/getting-started/develop-a-urcap/ suggests “Java, JDK 6 to be exact.”

PolyScope 3.x requires: openjdk-6-jdk
PolyScope 5.0 requires: openjdk-8-jdk

But you may just want to install the Java 8 JDK, if you want to run both simulators.