Unable to change first "Tool" in Safety "Tool position" settings


I am working on a UR5e with SW 5.13.1.
I tried to change the first tool actual “Tool Flange” properties under the Safety “Tool position” settings.
I logged in with safety password.

From the first tool (the one where I want to change an value) the properties are read-only.
I am able to add a second and third tool and change the properties (and delete the tool afterwards).
The first tool I could also not delete.

Best regards


Hello Jan,

You’ve never been able to change the tool flange settings. :slight_smile:

The flange will always be a safety “point”.

Thanks for the reply.

But I had already changed the “first” tool some time ago (also some SW versions before). I set a position to X 0 Y0 Z 80mm and a radius of 50mm. Now I want to change one of the values.

Sorry, it’s the first tool (in the “English” documentation it was called “tool flange”, could be a custom name).

Hm, that sounds weird. Well. I might be wrong, but I don’t remember it ever being editable.

You can clear it by making a new installation. :slight_smile:

Here the screenshot of my settings.

I think I have to do a complete new installation of my robot :frowning:

A complete new installation? As a new PolyScope? I don’t think that’s necessary. :slight_smile:

Have you tried making a new Installation? Go to New (Neu) → Installation.

No, just a new “installation” file, not complete setup. This worked.

Thanks for support.