Universal Robots Forum

Transfer script to UR10 E-Series via FTP

I’m trying to transfer a URScript to my UR10e via FTP. A colleague has managed this with an older UR10 by SFTP connecting to the robots ip with username: root and password: easybot. When attempting this with the UR10e (port 22) I cannot connect. Ive also tried our current polyscope safety passwort but that doesnt work either.

Is this functionality no longer available for the UR10e? Or have the standard login infos changed?

using SFTP or SSH with user root / pw easybot should work fine. did you

  • use the english keyboard layout for the password?
  • check if port 22 is open?

I made a mistake, the connection worked just fine, i was attempting to store the file in a path which did not exist yet.
My assumption was that the directory would be created for me, if it did not exist yet.

Thanks for the reply

Hello @claude.hasler @m.birkholz

I am trying to do the same.
Do you have any example available?
Did you use filezilla for thr FTP/SFTP)

Thanks in advance!