Problem with movement OnRobot Lift100

Hello everyone,
I have a project that involves a UR10e robot arm equipped with an OnRobot VGP20 gripper and a Lift100 also from OnRobot. While the project was working fine, performing palletizing tasks, today it gave me the following message:

Does anyone know anything about this issue or has something similar happened to someone else so that I can get some guidance?

Thank you in advance.

Hello @tsakiridis,
I had a similar problem, so it looks like the lift is not initializing properly. Try to initialize it manually (from the installation tab or from UR+ in the corner).
If that doesn’t work, in the installation under URcaps → OnRobot you should have a connection status - check what it says there and what exactly goes wrong.
If there is a problem with the connection (as it was in my case) - I had to update the compute box from OnRobot and the problem was solved.
If you still fail to solve the problem, write me a private message and I will redirect you to the appropriate person from OnRobot.

Best regards,

Hello Wojciech,

Thank you very much for your answer. I tried to initialize it manually, and it works.

1 Like