Universal Robots+

Password problem

Hello,
I’m trying to develop an URCap, therefore I downloaded the URCap Starter package but I just discovered that I don’t know the password of the session used on the virtual machine. How did I discovered it ? May you ask, well it’s quite simple I’ve been logged out and I can’t log in. The user name of this sessionn is “UR” and I haven’t find any infos about the password linked to that user ( all the infos that I found are linked to the user " URPlus") Can someone help me ?

The password should be easybot. It’s unusual that you’ve been logged out, I usually just shut down or save the state of my VM. :slight_smile:

1 Like

« easybot » doesn’t work either. I logged out of my work session on my computer but usually the session on the virtual machine doesn’t log out as well. Here’s a capture of the logging page I’m stucked in. I also tryed to reboot my virtual machine but I just ended up wwith the same log in page after the reboot.

The Keyboard of your virtual Machine is the English one, and if I’m right yours is French from what I can tell (Ctrl Droite in the Bottom Right Corner).Some Characters are in a different position.

2 Likes

Thank you so much that’s what was happening I tried again using my “Q” key instead of the “A” (since I have a french keyboard) and it worked! Thanks again for your help :grin:

1 Like

J’aide ou je peux :grin:
I had a the same problem but with my German keyboard

1 Like