SOLVED: Program loading fails, loading bar freezes

Hi everyone,

I manually built some heavy programs in my UR10, CB3 I use the latest polyscope for CB3 (3.15.8) and I saved these programs structurally. This evening, I boot the UR10 and I notice that the programs (and back-ups) are not loading anymore. The loading screen freezes after a while and requires a hard reset.

Does anyone have similar experiences and tips on how to proceed from here?

Much appreciated and with kind regards,


Try clearing out and unwanted programs and any *.old files.
I’ve noticed a distinct slowdown in the past when I’ve had many old backups clogging up the hard disk.

Its also been reported on the forum previously.

Dear Hammerton,

Thank you for your swift reply and good suggestions. I followed your suggestions and the issue has been SOLVED. Apparently, in one of my sub programs, large folders multiplied (by itself?) making all main programs using this sub program unloadable - in each main program, the box ‘update sub program’ was checked on. Luckily, I was able to open the sub program. After removing the unnecessary folders in the sub program and the main programs and unchecking the sub program update boxes, all programs loaded within seconds.

Thank you very much.

With kind regards,
Milan Wolffgramm