Universal Robots Forum

CB3 series Polyscope update .urup unpack


I downloaded the newest software release 3.11 and tried to update it.
After the robot founds the update on the USB drive I press Update… and after 10 seconds
a popup appears with the message
There was a problem unpacking the update file;

I’m currently running on 3.10


Hello @lukasz,

There may have been an issue during the download process for the update. I would retry with a new download from our website. If you still see the error, you may want to contact your local support team to see if they have any additional suggestions.

@inu Thank for your message.
I did try to update to 3.10.1 and it work, I re-downloaded the 3.11 release several times and sadly it didn’t.
I’m really looking forward to all the changes you did. I will try to put a fresh image and then see what happens. The bad part is that this update doesn’t work on two UR10 models.

Hello @inu,

facing the same problem here. Downloaded file twice, but still getting same error as @lukasz.
Robot is an UR5 running 3.10.1.


@inu we are getting the same error when we try to install.

There may be an error on our hosted download. Let me investigate and get back to you guys.

1 Like

Same error.

There was an error on our side!

It seems that the root cause was an unsuccessful copying of the urup file internal drive.
New file has been uploaded and tested successfully. It is safe to download.
Moving forward we will improve the process and test urup and robot_image artifacts from the internal drive.

Thanks for the heads up guys!


I have the same problem on the version

I also have the same problem on version


I have download the last version of the polyscope (5.10) and when i put the file in the robot, this message appear → There was a probleme unpacking the download file

Can you help me please this is important ?

Thanks for your help