Universal Robots Forum

PolyScope 5.11.7 & 3.15.6 Now Available

The Log4Shell vulnerability for PolyScope on e-Series and CB3 has been resolved. All artifacts for 5.11.7 & 3.15.6 are available on the Support Site. Please review this article with more information about the issue.

1 Like