Universal Robots Forum

Log4Shell vulnerability

Please see this article on the Support Site with information about the Log4Shell security vulnerability. We expect a patch for PolyScope to be available before Jan 1.