Can not access myUR's Case

Since Monday (1/22/2024) when I access Case in myUR , I see the attached image and cannot see the contents.

image

"There was a problem while logging in."
" Unable to log in due to authentication error."

I was working with UR engineers and sales agents to resolve an ongoing problem with a customer’s UR robot malfunction using myUR.
However, due to this problem, I am unable to confirm the response from UR’s support engineer, which is disrupting my communication with the customer.

My colleague has confirmed that he is able to view myUR without any problems. What can I do to see myUR again?

I have tried the following, but the situation has not changed.

  • Log out and log back in.
  • Log in using a private window.

The environment is as follows

  • Windows 11 Pro
  • Google Chrome version: 120.0.6099.225 (Official Build) (64-bit)

Thank you in advance.

Can’t help you but you’re not alone.
A couple months ago I tried to get into myUR from the link I have in Chrome (myUR), but I just get pulsing dots on the screen.

If I use the same link in Edge, it takes me to the welcome page and I’m logged in there.

When I select Cases, it takes me to a signon screen, but then gives me the authentication error once I try to get through that.
Seems like there’s a disconnect in the signon process.

1 Like