Add a parameter to the Mov command tabs to populate a base name for waypoints added.
What is it?
When waypoints are added to a move, they are given the default name of Waypoint [i]. Add a parameter to the parent MOV command tab to set [Waypoint] to something different, thereby naming all of the waypoints added instead of having to edit every one.
Why is it needed?
As seen below, the default Waypoint [i] naming convention has given me a list of dozens of waypoint names that are meaningless and must be edited one at a time. By adding this option, those names could be something more descriptive from the start.