Universal Robots Forum

UR+ Eclipse plugin for URCap Starter Package not working

When I try to create a new URCap project with the Eclipse plugin with StarterPackage 1.12 or 1.13, the URCap is not created and Eclipse is stuck without responding.

Hi @a.mora,

Thank you for the feedback, it is highly appreciated!

We will look into the issue. I would guess the reason for the issue is the added compatibility flags. So you have two different options for now:

  • Create 1.11 project with the plugin and run the upgradeURCap.sh afterwards and optionally change API version
  • Create your new project with the newURCap.sh script