Universal Robots Forum

Upgrade software 3.5 to 3.14

Hi

Is there anybody there can tel mee where i can find information about wath is special to older software (3.12 and.older.), i cant find anything, via the link?

Downgrading software is not supported. Please perform a backup before updating.

IF YOU ROBOT IS CURRENTLY RUNNING POLYSCOPE 3.12 AND BELOW , YOU MUST FIRST CONSULT OUR LEGACY DOWNLOAD PAGE FOR INSTRUCTIONS AND DOWNLOADS RELATED TO LEGACY (OLDER) SOFTWARE VERSIONS.

Okay, i just did like normal, one step at the time, 3.6, 3.7, and so on, it work fine.

Allan

2 Likes