The program ***.urp could not be loaded

I have a .urp program from a projekt before me. If I try to use the urp on the Robot I get following Errors

If I try to copy it from USB to the Robot, I get another Error

The program ***.urp could not be loaded.
After that I get following Log Report

If I start the same urp in the simulation I get no problem. But the Simulation and the Robot have the same Software.

What software version?

From which directory are you loading the program? Is it just “load program.urp” or are you also using a path?

1 Like

sry for the late answer

I use the newest Version 5.13.1 and I think the Version the program was made with was 5.11.something.

I had the .urp on a usb stick and tried loading it from there but that didn`t work and when I try to copy it directly on the Robot, it gives me an Error.

I tried both Versions in the Simulation and had no problem but on the Robot it won`t start

I don´t know what the problem was but it worked after I copyied the file im working with new from the drive where the original was.
My guess is, that I changed something by accident and because of that it didn´t open anymore.