Payload is equal to zero

Hello.

I´ve carry out the payload assistant, my actually payload shoud be round about 2kg but the assisxtant shows 0 also the COG shows me 0. Need some help. (actually software 5.12.2, robot UR5e)

thanks in advance

Mathias

Hi Mathias,
Have you tried to measure payload from the robot?
Tool Configuration: TCP, orientation, payload & center of gravity - YouTube
If not, try measuring according to this tutorial.

Hello giorgigedaminski,

i have done that, we have two ur5e in our company, i did the payload measure with the other robot, no problems there.

Mathias

knwo i have tried that:

  • deinstallated the ur+
  • installated the old software inkl. backup
    between the steps i have tried to do the meassure programm of the payload and the center of gravity, but always the same result: 0 kg and in each axis 0mm.

Sounds like a faulty force/torque sensor. :slight_smile:

You can test it by making a new program with an assignment, where you write the current force values to the variable each 0.1 second or something. Then you should be able to tell, if some of the values seem wrong.

Maybe a recalibration of the sensor can solve it, too. This can only be done at UR’s production facilities, though. You should contact a distributor.