Universal Robots Forum

Robot: No Controller

Hello,
Appears at startup. Robot: No controller.

Yes, this message is normal, and is shown on every robot at start up.
It means that the robot is not powered up and running.
To start up the robot, go to Initialization, and boot it up.
If you do not wish to start the arm (just to do some other stuff in PolyScope) you can just dismiss this message.

However in the image shown, you seem to have had a Fault condition, before the No Controller message.
It is hence more of interest, what triggered this Fault condition. This message is found under the Log tab.

Good morning.

But in the old version it was possible a auto start.

How can i do it now?

Com os melhores cumprimentos / Best Regards / Mit Freundlichen Grüßen
/ Meilleures salutations,

Reinaldo Ribeiro





GRUPO-ESI - Engenharia, Soluções e Inovação

Rua dos 3 Caminhos

Parque Industrial de Meães, Pavilhão 4 - Esmeriz

4760-382 V. N. Famalicão

Portugal

(+351) 252 318 499




www.grupo-esi.com

You can still auto-initialize the robot, by setting this up under Program Robot > Installation > Default program.
Here you can set up the desired program to load at startup.
Please note that this program will have to use the default.installation file, as this is automatically loaded at startup.

Yes but that setup is not running because the error popup.

Com os melhores cumprimentos / Best Regards / Mit Freundlichen Grüßen
/ Meilleures salutations,

Reinaldo Ribeiro





GRUPO-ESI - Engenharia, Soluções e Inovação

Rua dos 3 Caminhos

Parque Industrial de Meães, Pavilhão 4 - Esmeriz

4760-382 V. N. Famalicão

Portugal

(+351) 252 318 499




www.grupo-esi.com

Hi Reinardo,

You’re not really helping us help you here!

It’s so far unclear whether the fault you’re seeing is due to some URCap that you’ve deployed on the robot, or some other unrelated system issue.

Suggest you contact the distributor from whom you purchased the robot if the issue is not related to your URCap development. First step - check the log tab under “program the robot” or “run program” section of polyscope for more info on the cause of the fault.

1 Like

This problem is not a realy big problem.
This is a problem of this software version but is easy to start the robot.

Please ansewer first to the list that i send in the first email.

That are the big problems that i have and realy can stop your selling
numbers.

Then i need to knew the dates of the formation couses for high level
programation.

My team have to know more about Ur code.

Com os melhores cumprimentos / Best Regards / Mit Freundlichen Grüßen
/ Meilleures salutations,

Reinaldo Ribeiro





GRUPO-ESI - Engenharia, Soluções e Inovação

Rua dos 3 Caminhos

Parque Industrial de Meães, Pavilhão 4 - Esmeriz

4760-382 V. N. Famalicão

Portugal

(+351) 252 318 499




www.grupo-esi.com

Hi Reinaldo,

Still don’t really understand what the problem is. I would certainly recommend you contact the UR distributor that you purchased the robot from to discuss this issue and also arrange some UR training for your team.

1 Like

Hello again, we will make some videos to show the problems.
And we have contact the portuguese dealer, but we are at the same level.

Formation is very important at this point

Com os melhores cumprimentos / Best Regards / Mit Freundlichen Grüßen
/ Meilleures salutations,

Reinaldo Ribeiro





GRUPO-ESI - Engenharia, Soluções e Inovação

Rua dos 3 Caminhos

Parque Industrial de Meães, Pavilhão 4 - Esmeriz

4760-382 V. N. Famalicão

Portugal

(+351) 252 318 499




www.grupo-esi.com